DevAccelerateEnterpriseSecurityEF 7.0.1-preview1.6

This is a prerelease version of DevAccelerateEnterpriseSecurityEF.
dotnet add package DevAccelerateEnterpriseSecurityEF --version 7.0.1-preview1.6                
NuGet\Install-Package DevAccelerateEnterpriseSecurityEF -Version 7.0.1-preview1.6                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="DevAccelerateEnterpriseSecurityEF" Version="7.0.1-preview1.6" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DevAccelerateEnterpriseSecurityEF --version 7.0.1-preview1.6                
#r "nuget: DevAccelerateEnterpriseSecurityEF, 7.0.1-preview1.6"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install DevAccelerateEnterpriseSecurityEF as a Cake Addin
#addin nuget:?package=DevAccelerateEnterpriseSecurityEF&version=7.0.1-preview1.6&prerelease

// Install DevAccelerateEnterpriseSecurityEF as a Cake Tool
#tool nuget:?package=DevAccelerateEnterpriseSecurityEF&version=7.0.1-preview1.6&prerelease                

EntityFrameworkCore implementation of DevAccelerate EnterpriseSecurity library.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 is compatible.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on DevAccelerateEnterpriseSecurityEF:

Package Downloads
DevAccelerateAll

Combines all the DevAccelerate libraries into a single package.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
7.0.1-preview1.6 113 1/1/2023
7.0.1-preview1.5 88 12/24/2022
7.0.1-preview1.4 83 12/24/2022
7.0.1-preview1.3 90 12/23/2022
7.0.1-preview1.2 90 12/23/2022
7.0.1-preview1.1 93 12/22/2022
7.0.1-preview1.0 98 12/22/2022
7.0.0-preview9 1,324 12/22/2022
7.0.0-preview7 1,283 12/21/2022
7.0.0-preview6 1,255 12/20/2022
7.0.0-preview5 1,605 12/17/2022
7.0.0-preview3 1,311 12/13/2022
7.0.0-preview2 1,275 11/20/2022
7.0.0-preview10 1,281 12/22/2022
7.0.0-preview1 1,367 11/13/2022
6.5.0 1,913 10/30/2022
6.3.1 3,141 4/25/2022
6.3.0 1,984 2/10/2022
6.1.0 2,620 1/1/2022
6.0.2 1,689 12/17/2021
6.0.1 1,624 12/16/2021
6.0.0 1,615 12/13/2021
6.0.0-preview7 1,841 1/7/2020
6.0.0-preview6 1,799 1/6/2020
6.0.0-preview5 2,669 12/26/2019
6.0.0-preview4 1,826 12/14/2019
6.0.0-preview3 1,761 12/14/2019
6.0.0-preview2 1,847 12/14/2019
6.0.0-preview1 4,015 5/17/2019