SkyAPM.Diagnostics.EntityFrameworkCore 2.1.0

dotnet add package SkyAPM.Diagnostics.EntityFrameworkCore --version 2.1.0
NuGet\Install-Package SkyAPM.Diagnostics.EntityFrameworkCore -Version 2.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="SkyAPM.Diagnostics.EntityFrameworkCore" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SkyAPM.Diagnostics.EntityFrameworkCore --version 2.1.0
#r "nuget: SkyAPM.Diagnostics.EntityFrameworkCore, 2.1.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install SkyAPM.Diagnostics.EntityFrameworkCore as a Cake Addin
#addin nuget:?package=SkyAPM.Diagnostics.EntityFrameworkCore&version=2.1.0

// Install SkyAPM.Diagnostics.EntityFrameworkCore as a Cake Tool
#tool nuget:?package=SkyAPM.Diagnostics.EntityFrameworkCore&version=2.1.0

SkyApm.Diagnostics.EntityFrameworkCore notifies of EF requests.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on SkyAPM.Diagnostics.EntityFrameworkCore:

Package Downloads
SkyAPM.Diagnostics.EntityFrameworkCore.Pomelo.MySql

SkyAPM.Diagnostics.EntityFrameworkCore.Pomelo.MySql notifies of EF requests.

SkyAPM.Diagnostics.EntityFrameworkCore.Sqlite

SkyAPM.Diagnostics.EntityFrameworkCore.Sqlite notifies of EF requests.

SkyAPM.Diagnostics.EntityFrameworkCore.Npgsql

SkyAPM.Diagnostics.EntityFrameworkCore.Npgsql notifies of EF requests.

SkyAPM.Agent.Hosting

SkyAPM ASP.NET Core Agent.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.0 221,144 9/27/2022
2.0.1 28,957 8/4/2022
2.0.0 44,977 5/11/2022
1.3.0 321,812 5/15/2021
1.2.0 77,139 1/28/2021
1.2.0-preview-128523807 1,803 1/27/2021
1.1.0 90,386 12/8/2020
1.0.0 109,877 9/7/2020
0.9.0 510,101 6/30/2019
0.8.0 67,243 2/16/2019
0.8.0-prerelease-66885637 2,045 2/14/2019
0.8.0-prerelease-66843215 2,057 2/13/2019
0.8.0-prerelease-66795016 2,061 2/13/2019