Kros.KORM.Extensions.Asp 1.1.0-alpha.3

This is a prerelease version of Kros.KORM.Extensions.Asp.
There is a newer version of this package available.
See the version list below for details.
dotnet add package Kros.KORM.Extensions.Asp --version 1.1.0-alpha.3
NuGet\Install-Package Kros.KORM.Extensions.Asp -Version 1.1.0-alpha.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Kros.KORM.Extensions.Asp" Version="1.1.0-alpha.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Kros.KORM.Extensions.Asp --version 1.1.0-alpha.3
#r "nuget: Kros.KORM.Extensions.Asp, 1.1.0-alpha.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Kros.KORM.Extensions.Asp as a Cake Addin
#addin nuget:?package=Kros.KORM.Extensions.Asp&version=1.1.0-alpha.3&prerelease

// Install Kros.KORM.Extensions.Asp as a Cake Tool
#tool nuget:?package=Kros.KORM.Extensions.Asp&version=1.1.0-alpha.3&prerelease

Extensions for Kros.KORM library for ASP.NET Core projects.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.2 is compatible.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Kros.KORM.Extensions.Asp:

Package Downloads
Kros.CqrsTemplate

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.1 6,355 3/25/2022
1.3.0 680 4/21/2021
1.1.0-alpha.7 408 11/3/2020
1.1.0-alpha.6 654 12/13/2019
1.1.0-alpha.5 398 11/26/2019
1.1.0-alpha.4 659 8/2/2019
1.1.0-alpha.3 288 7/28/2019
1.1.0-alpha.2 273 7/25/2019
1.1.0-alfa 467 6/6/2019
1.0.0 725 3/21/2019
0.2.0 707 11/3/2018
0.1.0 900 11/3/2018