Hl7.Fhir.Specification.R4 0.96.1

This library offers additional support beyond core for HL7's FHIR standard (http://hl7.org/fhir). It contains functionality to working with FHIR's specification (meta)data such as profiles, profile-based validation and publication

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.3.0 or higher.

Install-Package Hl7.Fhir.Specification.R4 -Version 0.96.1
dotnet add package Hl7.Fhir.Specification.R4 --version 0.96.1
<PackageReference Include="Hl7.Fhir.Specification.R4" Version="0.96.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Hl7.Fhir.Specification.R4 --version 0.96.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

See https://ewoutkramer.github.io/fhir-net-api/whats-new.html

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.0 748 10/10/2019
1.3.0 1,577 7/10/2019
1.2.1 1,906 4/16/2019
1.2.0 198 3/29/2019
1.2.0-beta2 225 2/28/2019
1.2.0-beta1 121 2/20/2019
0.96.1 361 9/25/2018
0.96.0 367 6/6/2018
Show less