FluentMediator.Microsoft.Extensions.DependencyInjection 0.3.2

We will not require you to add dependencies into your domain or to implement frameworks interfaces in your event handlers. Finally a really loosely coupled mediator library was born.

There is a newer version of this package available.
See the version list below for details.
Install-Package FluentMediator.Microsoft.Extensions.DependencyInjection -Version 0.3.2
dotnet add package FluentMediator.Microsoft.Extensions.DependencyInjection --version 0.3.2
<PackageReference Include="FluentMediator.Microsoft.Extensions.DependencyInjection" Version="0.3.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentMediator.Microsoft.Extensions.DependencyInjection --version 0.3.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.4.7 6,213 2/4/2020
0.4.6 2,656 11/6/2019
0.4.5 336 10/21/2019
0.4.2 97 10/20/2019
0.4.1 102 10/20/2019
0.3.2 104 10/19/2019
0.3.1 103 10/19/2019
0.0.1 115 10/10/2019
Show less