CodeCube.DataAccess.EntityFrameworkCore 7.0.1

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
dotnet add package CodeCube.DataAccess.EntityFrameworkCore --version 7.0.1
NuGet\Install-Package CodeCube.DataAccess.EntityFrameworkCore -Version 7.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="CodeCube.DataAccess.EntityFrameworkCore" Version="7.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CodeCube.DataAccess.EntityFrameworkCore --version 7.0.1
#r "nuget: CodeCube.DataAccess.EntityFrameworkCore, 7.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install CodeCube.DataAccess.EntityFrameworkCore as a Cake Addin
#addin nuget:?package=CodeCube.DataAccess.EntityFrameworkCore&version=7.0.1

// Install CodeCube.DataAccess.EntityFrameworkCore as a Cake Tool
#tool nuget:?package=CodeCube.DataAccess.EntityFrameworkCore&version=7.0.1

Package containing extensions and interfaces usefull for working with EntityFrameworkCore.

For .NETCore 3.x grab version 1.x or higher
For .NET6 grab version 6.x or higher
For .NET7 grab version 7.x or higher

Product Compatible and additional computed target framework versions.
.NET net7.0 is compatible.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on CodeCube.DataAccess.EntityFrameworkCore:

Package Downloads
CodeCube.DataAccess.EntityFrameworkCore.PostgreSQL The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Package containing generic functionality to access databases using Microsoft EntityframeworkCore with PostgreSQL server. For .NETCore 3.x grab version 1.x or higher For .NET6 grab version 6.x or higher For .NET7 grab version 7.x or higher

CodeCube.DataAccess.EntityFrameworkCore.Sql The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Package containing generic functionality to access databases using Microsoft EntityframeworkCore with SQL Server. For .NETCore 3.x grab version 1.x or higher For .NET6 grab version 6.x or higher For .NET7 grab version 7.x or higher

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
7.0.1 284 10/15/2023
6.0.10 142 10/15/2023
6.0.9 3,382 11/3/2022
6.0.7 8,703 3/14/2022
6.0.6 441 2/7/2022
6.0.5 437 2/7/2022
6.0.4 2,377 2/7/2022
3.0.223071 346 11/3/2022
3.0.220731 864 3/14/2022
1.0.203032 2,019 10/29/2020
1.0.201742 1,028 6/22/2020
1.0.201081 3,807 4/17/2020
1.0.201054 749 4/14/2020
1.0.201053 638 4/14/2020
1.0.201051-preview3 419 4/14/2020