AdamsLair.Duality.Plugins.Compatibility 4.0.0-alpha2

Defines helper classes to retain backwards compatibility with older Duality versions.

This is a prerelease version of AdamsLair.Duality.Plugins.Compatibility.
Install-Package AdamsLair.Duality.Plugins.Compatibility -Version 4.0.0-alpha2
dotnet add package AdamsLair.Duality.Plugins.Compatibility --version 4.0.0-alpha2
<PackageReference Include="AdamsLair.Duality.Plugins.Compatibility" Version="4.0.0-alpha2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AdamsLair.Duality.Plugins.Compatibility --version 4.0.0-alpha2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Patch Version Update

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on AdamsLair.Duality.Plugins.Compatibility:

Repository Stars
AdamsLair/duality
a 2D Game Development Framework

Version History

Version Downloads Last updated
4.0.0-alpha2 178 6/12/2020
4.0.0-alpha1 95 6/12/2020
4.0.0-alpha0 70 6/12/2020
3.0.4 2,784 10/4/2019
3.0.3 135 10/4/2019
3.0.2 610 7/28/2019
3.0.1 677 5/4/2019
3.0.0 1,228 12/7/2018
2.0.2 7,031 11/13/2016
2.0.1 2,850 4/1/2016
2.0.0 2,846 10/19/2015
1.0.3 4,856 11/3/2014
1.0.2 898 9/30/2014
1.0.1 936 8/18/2014
1.0.0 830 7/25/2014