AdamsLair.Duality.Plugins.Compatibility 3.0.4

Defines helper classes to retain backwards compatibility with older Duality versions.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package AdamsLair.Duality.Plugins.Compatibility -Version 3.0.4
dotnet add package AdamsLair.Duality.Plugins.Compatibility --version 3.0.4
<PackageReference Include="AdamsLair.Duality.Plugins.Compatibility" Version="3.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AdamsLair.Duality.Plugins.Compatibility --version 3.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Patch Version Update

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on AdamsLair.Duality.Plugins.Compatibility:

Repository Stars
AdamsLair/duality
a 2D Game Development Framework

Version History

Version Downloads Last updated
4.0.0-alpha2 152 6/12/2020
4.0.0-alpha1 73 6/12/2020
4.0.0-alpha0 45 6/12/2020
3.0.4 2,257 10/4/2019
3.0.3 112 10/4/2019
3.0.2 587 7/28/2019
3.0.1 658 5/4/2019
3.0.0 1,202 12/7/2018
2.0.2 7,004 11/13/2016
2.0.1 2,825 4/1/2016
2.0.0 2,822 10/19/2015
1.0.3 4,830 11/3/2014
1.0.2 872 9/30/2014
1.0.1 909 8/18/2014
1.0.0 806 7/25/2014