aliyun-net-sdk-dysms 1.0.6.2

The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
dotnet add package aliyun-net-sdk-dysms --version 1.0.6.2
NuGet\Install-Package aliyun-net-sdk-dysms -Version 1.0.6.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="aliyun-net-sdk-dysms" Version="1.0.6.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add aliyun-net-sdk-dysms --version 1.0.6.2
#r "nuget: aliyun-net-sdk-dysms, 1.0.6.2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install aliyun-net-sdk-dysms as a Cake Addin
#addin nuget:?package=aliyun-net-sdk-dysms&version=1.0.6.2

// Install aliyun-net-sdk-dysms as a Cake Tool
#tool nuget:?package=aliyun-net-sdk-dysms&version=1.0.6.2

阿里云.netcore SDK Sms

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp1.0 was computed.  netcoreapp1.1 was computed.  netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard1.6 is compatible.  netstandard2.0 was computed.  netstandard2.1 was computed. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen30 was computed.  tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on aliyun-net-sdk-dysms:

Package Downloads
Magicodes.Sms.Aliyun

阿里云短信扩展库。 官方网址:http://xin-lai.com 开源库地址:https://github.com/xin-lai 博客地址:http://www.cnblogs.com/codelove/ 交流QQ群:85318032 小店地址:https://shop113059108.taobao.com/

srx.devFramework.Infrastructure

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated