WordPressReader 2.1.0

Install-Package WordPressReader -Version 2.1.0
dotnet add package WordPressReader --version 2.1.0
<PackageReference Include="WordPressReader" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add WordPressReader --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: WordPressReader, 2.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install WordPressReader as a Cake Addin
#addin nuget:?package=WordPressReader&version=2.1.0

// Install WordPressReader as a Cake Tool
#tool nuget:?package=WordPressReader&version=2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

WordPressReaderStd aims to simplify development of WordPress reader apps. It is written and compiled with .netStandard 2.1 as of version 2.1.x for compatibility reasons.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.0 278 1/31/2020
1.3.1 370 1/23/2019
1.3.0 408 11/16/2018
1.2.0 636 4/22/2018
1.1.0 535 3/17/2018
1.0.0 526 3/17/2018