Wicture.DbRESTFul.Rpc 1.0.0-rc1-170913

This is a prerelease version of Wicture.DbRESTFul.Rpc.
dotnet add package Wicture.DbRESTFul.Rpc --version 1.0.0-rc1-170913                
NuGet\Install-Package Wicture.DbRESTFul.Rpc -Version 1.0.0-rc1-170913                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Wicture.DbRESTFul.Rpc" Version="1.0.0-rc1-170913" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Wicture.DbRESTFul.Rpc --version 1.0.0-rc1-170913                
#r "nuget: Wicture.DbRESTFul.Rpc, 1.0.0-rc1-170913"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Wicture.DbRESTFul.Rpc as a Cake Addin
#addin nuget:?package=Wicture.DbRESTFul.Rpc&version=1.0.0-rc1-170913&prerelease

// Install Wicture.DbRESTFul.Rpc as a Cake Tool
#tool nuget:?package=Wicture.DbRESTFul.Rpc&version=1.0.0-rc1-170913&prerelease                

Wicture.DbRESTFul.Rpc

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp1.1 is compatible.  netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Wicture.DbRESTFul.Rpc:

Package Downloads
wochu.microservice.core

Lightweight Web Api framework for microservice.

Wochu.Microservice

Lightweight Web Api framework for microservice.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0-rc1-170913 1,742 9/13/2017
1.0.0-rc1-170828 684 8/28/2017
1.0.0-rc1-170818 756 8/18/2017
1.0.0-rc1-170815 644 8/15/2017
1.0.0-rc1-170809 618 8/9/2017
1.0.0-rc1-170807 714 8/7/2017