System.Reactive.Compatibility 4.3.1

Reactive Extensions (Rx) Compatibility Library for enabling v3 apps to work with v4

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Reactive.Compatibility -Version 4.3.1
dotnet add package System.Reactive.Compatibility --version 4.3.1
<PackageReference Include="System.Reactive.Compatibility" Version="4.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add System.Reactive.Compatibility --version 4.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 4 GitHub repositories that depend on System.Reactive.Compatibility:

Repository Stars
dotnet/reactive
The Reactive Extensions for .NET
WOA-Project/WoA-Installer-Rpi
This repository was deprecated, use:
graphql-dotnet/graphql-client
A GraphQL Client for .NET Standard
Wouterdek/NodeNetwork
A C# library with a WPF node editor component based on ReactiveUI

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
4.4.1 0 4/2/2020
4.3.2 23,995 12/24/2019
4.3.1 11,838 12/4/2019
4.2.2 162 12/24/2019
4.2.0 42,713 10/10/2019
4.2.0-preview.625 169 8/19/2019
4.2.0-preview.566 157 6/14/2019
4.2.0-preview.102 139 2/24/2019
4.2.0-preview.63 172 12/12/2018
4.1.6 48,370 8/1/2019
4.1.5 69,619 4/10/2019
4.1.4 1,478 4/8/2019
4.1.3 29,924 2/18/2019
4.1.2 63,817 10/10/2018
4.1.1 6,556 10/1/2018
4.1.0 15,529 8/13/2018
4.1.0-preview.330 168 8/3/2018
4.1.0-preview.84 294 6/18/2018
4.0.0 166,306 5/25/2018
4.0.0-preview.4.build.391 216 5/23/2018
4.0.0-preview.3.build.380 173 5/16/2018
4.0.0-preview.2.build.379 239 5/12/2018