System.Interactive.Async.Providers 3.1.1

Interactive Extensions Providers Library used to build async query providers and express queries over enumerable sequences.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Interactive.Async.Providers -Version 3.1.1
dotnet add package System.Interactive.Async.Providers --version 3.1.1
<PackageReference Include="System.Interactive.Async.Providers" Version="3.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add System.Interactive.Async.Providers --version 3.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on System.Interactive.Async.Providers:

Repository Stars
dotnet/reactive
The Reactive Extensions for .NET

Version History

Version Downloads Last updated
4.0.0 1,642 9/25/2019
4.0.0-preview.8.build.9 2,709 8/19/2019
4.0.0-preview.6.build.801 1,258 6/17/2019
4.0.0-preview.1.build.745 319 3/1/2019
3.2.0 39,007 7/11/2018
3.2.0-preview.635 175 7/3/2018
3.2.0-preview.620 164 7/3/2018
3.1.1 368,937 11/21/2016
3.1.0 8,464 11/5/2016
3.1.0-rc2 268 11/3/2016
3.1.0-rc 294 9/23/2016
3.0.0 1,642 6/27/2016
Show less