Stride 4.0.1.1428

.NET Standard 2.0
This package has a SemVer 2.0.0 package version: 4.0.1.1428+g25710ee9.
There is a newer version of this package available.
See the version list below for details.
Install-Package Stride -Version 4.0.1.1428
dotnet add package Stride --version 4.0.1.1428
<PackageReference Include="Stride" Version="4.0.1.1428" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Stride --version 4.0.1.1428
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Stride, 4.0.1.1428"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Stride as a Cake Addin
#addin nuget:?package=Stride&version=4.0.1.1428

// Install Stride as a Cake Tool
#tool nuget:?package=Stride&version=4.0.1.1428
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid monoandroid81
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Universal Windows Platform uap10.0.16299
Xamarin.iOS xamarinios xamarinios10
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (5)

Showing the top 5 NuGet packages that depend on Stride:

Package Downloads
Stride.Graphics

Package Description

Stride.Assets

Package Description

Stride.Audio

Package Description

Stride.Shaders

Package Description

Doprez.Stride

A package of helper classes for use in the Stride Game Engine

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.1.0.1734 1,710 7/17/2022
4.1.0.1731 158 7/17/2022
4.1.0.1728 175 7/16/2022
4.1.0.1459-beta 9,856 5/10/2021
4.1.0.1457-beta 743 5/7/2021
4.0.1.1428 3,074 10/21/2021
4.0.1.1425 110 10/19/2021
4.0.1.1420 436 9/1/2021
4.0.1.1419 64 9/1/2021
4.0.1.1405 927 6/11/2021
4.0.1.1401 2,103 3/12/2021
4.0.1.1400 2,360 2/1/2021
4.0.1.1397-beta 236 1/28/2021
4.0.1.1381-beta 745 1/12/2021
4.0.0.1-beta04-1374 504 1/5/2021
4.0.0.1-beta04-1366 457 12/27/2020
4.0.0.1-beta04-1364 293 12/23/2020
4.0.0.1-beta04-1347 643 12/10/2020
4.0.0.1-beta04-1341 231 12/8/2020
4.0.0.1-beta04-1317 1,133 11/7/2020
4.0.0.1-beta04-1265 6,115 8/13/2020
4.0.0.1-beta04-1262 258 8/10/2020
4.0.0.1-beta04-1254 1,162 7/17/2020
4.0.0.1-beta04-1207 773 6/30/2020
4.0.0.1-beta04-1193 1,069 6/20/2020
4.0.0.1-beta03-1036 1,266 5/21/2020
4.0.0.1-beta03-1019 316 5/18/2020
4.0.0.1-beta03-1017 227 5/18/2020
4.0.0.1-beta02-0926 2,505 4/25/2020