SkyAPM.Diagnostics.HttpClient 2.1.0

There is a newer version of this package available.
See the version list below for details.
dotnet add package SkyAPM.Diagnostics.HttpClient --version 2.1.0
NuGet\Install-Package SkyAPM.Diagnostics.HttpClient -Version 2.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="SkyAPM.Diagnostics.HttpClient" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SkyAPM.Diagnostics.HttpClient --version 2.1.0
#r "nuget: SkyAPM.Diagnostics.HttpClient, 2.1.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install SkyAPM.Diagnostics.HttpClient as a Cake Addin
#addin nuget:?package=SkyAPM.Diagnostics.HttpClient&version=2.1.0

// Install SkyAPM.Diagnostics.HttpClient as a Cake Tool
#tool nuget:?package=SkyAPM.Diagnostics.HttpClient&version=2.1.0

SkyAPM.Diagnostics.HttpClient notifies outgoing Http requests.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on SkyAPM.Diagnostics.HttpClient:

Package Downloads
SkyAPM.Agent.Hosting

SkyAPM ASP.NET Core Agent.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.2.0 634 3/31/2024
2.1.0 248,818 9/27/2022
2.0.1 28,539 8/4/2022
2.0.0 44,659 5/11/2022
1.3.0 315,227 5/15/2021
1.2.0 77,626 1/28/2021
1.2.0-preview-128523807 1,420 1/27/2021
1.1.0 89,685 12/8/2020
1.0.0 108,567 9/7/2020
0.9.0 509,851 6/30/2019
0.8.0 66,362 2/16/2019
0.8.0-prerelease-66885637 1,604 2/14/2019
0.8.0-prerelease-66843215 1,649 2/13/2019
0.8.0-prerelease-66795016 1,608 2/13/2019