Skoruba.IdentityServer4.Admin.EntityFramework.Extensions 2.1.0

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
dotnet add package Skoruba.IdentityServer4.Admin.EntityFramework.Extensions --version 2.1.0
NuGet\Install-Package Skoruba.IdentityServer4.Admin.EntityFramework.Extensions -Version 2.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Skoruba.IdentityServer4.Admin.EntityFramework.Extensions" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Skoruba.IdentityServer4.Admin.EntityFramework.Extensions --version 2.1.0
#r "nuget: Skoruba.IdentityServer4.Admin.EntityFramework.Extensions, 2.1.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Skoruba.IdentityServer4.Admin.EntityFramework.Extensions as a Cake Addin
#addin nuget:?package=Skoruba.IdentityServer4.Admin.EntityFramework.Extensions&version=2.1.0

// Install Skoruba.IdentityServer4.Admin.EntityFramework.Extensions as a Cake Tool
#tool nuget:?package=Skoruba.IdentityServer4.Admin.EntityFramework.Extensions&version=2.1.0

EntityFramework extensions for the administration of the IdentityServer4 and Asp.Net Core Identity

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • net6.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Skoruba.IdentityServer4.Admin.EntityFramework.Extensions:

Package Downloads
Skoruba.IdentityServer4.Admin.EntityFramework The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Entity Framework layer for the administration of the IdentityServer4

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.0 62,724 1/27/2022
2.1.0-rc1 777 1/27/2022
2.0.1 58,773 4/26/2021
2.0.0 2,334 4/26/2021
2.0.0-rc5 1,152 4/25/2021
2.0.0-rc4 1,119 4/25/2021
2.0.0-rc3 4,672 3/6/2021
2.0.0-rc2 1,393 3/6/2021
2.0.0-rc1 2,427 2/27/2021
2.0.0-beta1 26,932 11/17/2020
1.0.0 40,583 11/6/2020
1.0.0-rc4 2,611 10/28/2020
1.0.0-rc3 11,825 9/12/2020
1.0.0-rc2-update1 27,433 8/9/2020
1.0.0-rc2 5,531 7/25/2020
1.0.0-rc1 72,293 1/13/2020
1.0.0-beta8 3,909 12/26/2019
1.0.0-beta7 44,382 6/16/2019