Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions 1.2.0-rc2

Prefix Reserved
This is a prerelease version of Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions.
There is a newer version of this package available.
See the version list below for details.
dotnet add package Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions --version 1.2.0-rc2                
NuGet\Install-Package Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions -Version 1.2.0-rc2                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions" Version="1.2.0-rc2" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions --version 1.2.0-rc2                
#r "nuget: Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions, 1.2.0-rc2"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions as a Cake Addin
#addin nuget:?package=Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions&version=1.2.0-rc2&prerelease

// Install Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions as a Cake Tool
#tool nuget:?package=Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions&version=1.2.0-rc2&prerelease                

EntityFramework extensions for the administration of the Duende IdentityServer and Asp.Net Core Identity

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • net6.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Skoruba.Duende.IdentityServer.Admin.EntityFramework.Extensions:

Package Downloads
Skoruba.Duende.IdentityServer.Admin.EntityFramework

Entity Framework layer for the administration of the Duende IdentityServer

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.3.0 619 6/17/2024
2.2.2 140 6/16/2024
2.2.1 121 6/16/2024
2.2.0 123 6/16/2024
2.1.0 597 5/23/2024
2.0.0 5,686 2/7/2024
2.0.0-rc1 135 2/7/2024
1.2.0 26,057 1/19/2023
1.2.0-rc2 431 1/19/2023
1.2.0-rc1 444 1/19/2023
1.1.0 54,792 1/26/2022
1.1.0-rc3 476 1/26/2022
1.1.0-rc2 462 1/3/2022
1.1.0-rc1 443 12/22/2021
1.0.1 2,980 12/19/2021
1.0.0 1,508 12/17/2021
1.0.0-rc1 606 12/17/2021
1.0.0-preview5 7,485 5/1/2021
1.0.0-preview4 611 3/27/2021
1.0.0-preview3 694 3/24/2021
1.0.0-preview2 679 3/23/2021
1.0.0-preview1 736 3/20/2021