SQLitePCL.plugin.sqlite3.net45 0.9.4-pre1

A SQLitePCL.raw plugin can be used to instruct SQLitePCL.raw to reference a different implementation of the native SQLite library than it normally would use.  Install this package in your app project and call SQLitePCL.raw.SetProvider(new SQLitePCL.SQLite3Provider_esqlite3());  This particular plugin package contains no native code, so you will also need to add one of the SQLitePCL.native.* packages.

This is a prerelease version of SQLitePCL.plugin.sqlite3.net45.

Requires NuGet 2.8.1 or higher.

Install-Package SQLitePCL.plugin.sqlite3.net45 -Version 0.9.4-pre1
dotnet add package SQLitePCL.plugin.sqlite3.net45 --version 0.9.4-pre1
<PackageReference Include="SQLitePCL.plugin.sqlite3.net45" Version="0.9.4-pre1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SQLitePCL.plugin.sqlite3.net45 --version 0.9.4-pre1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

NOTE that 0.9 is a major restructuring of the NuGet packages, and in some cases, upgrading from previous versions will require changes.  The main package (SQLitePCL.raw) no longer has native code embedded in it.  For situations where you do not want to use the default SQLite for your platform, add one of the SQLitePCL.plugin.* packages.  See the SQLitePCL.raw page on GitHub for more info.

Dependencies

This package has no dependencies.

Showing the top 2 GitHub repositories that depend on SQLitePCL.plugin.sqlite3.net45:

Repository Stars
digimezzo/Knowte
Note taking
Disa-im/DisaOpenSource
A platform for Disa's unified messenger

Version History

Version Downloads Last updated
0.9.4-pre1 2,412 8/8/2016
0.9.2 15,509 6/17/2016
0.9.2-pre1 286 6/17/2016
0.9.1 11,147 6/10/2016
0.9.0 380 6/6/2016
0.9.0-pre8 288 5/9/2016
0.9.0-pre7 367 4/18/2016