PostcodeNlApi 1.0.4

.NET Framework 4.5.1
dotnet add package PostcodeNlApi --version 1.0.4
NuGet\Install-Package PostcodeNlApi -Version 1.0.4
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="PostcodeNlApi" Version="1.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PostcodeNlApi --version 1.0.4
#r "nuget: PostcodeNlApi, 1.0.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PostcodeNlApi as a Cake Addin
#addin nuget:?package=PostcodeNlApi&version=1.0.4

// Install PostcodeNlApi as a Cake Tool
#tool nuget:?package=PostcodeNlApi&version=1.0.4

PostcodeNlApi provides an API to directly talk with the Postcode.nl API through the REST endpoint offered into your .NET (web)applications.

Product Versions
.NET Framework net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5.1

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.4 12,456 2/7/2020
1.0.3 4,329 1/13/2019
1.0.2 5,090 7/6/2018
1.0.1 776 7/6/2018
1.0.0 25,064 9/25/2015

fix postcode validation