PPWCode.Util.Validation.II 2.0.0

Install-Package PPWCode.Util.Validation.II -Version 2.0.0
dotnet add package PPWCode.Util.Validation.II --version 2.0.0
<PackageReference Include="PPWCode.Util.Validation.II" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PPWCode.Util.Validation.II --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PPWCode.Util.Validation.II, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PPWCode.Util.Validation.II as a Cake Addin
#addin nuget:?package=PPWCode.Util.Validation.II&version=2.0.0

// Install PPWCode.Util.Validation.II as a Cake Tool
#tool nuget:?package=PPWCode.Util.Validation.II&version=2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The PPWCode Util Validation library version II

  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on PPWCode.Util.Validation.II:

Package Downloads
PPWCode.Util.Validation.II.NHibernate

The PPWCode Util Validation library version II

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 570 7/30/2020
1.1.2 397 4/24/2020
1.1.1 564 8/7/2019
1.1.0 4,911 1/22/2019
1.0.1 705 10/2/2018
1.0.0 647 9/19/2018

1.0.0 Initial release PPWCode.Util.Validation.I and PPWCode.Util.Validation.I.NHibernate
1.0.1 Compatible with PPWCode.Vernacular.NHibernate.II v2.x.x
1.1.0 Add new Belgian OGM type (gestructureerde mededeling)
1.1.1 Upgrade PPWCode.Vernacular.NHibernate.II from [1, 3) to [1, 4)
1.1.2 Upgrade PPWCode.Vernacular.NHibernate.II from [1, 4) to [1, 5)
2.0.0 Rsz number should have 7 instead of 8 digits