Nito.Comparers.Core 5.0.0-pre-03

The last comparison library you'll ever need!

This is a prerelease version of Nito.Comparers.Core.
There is a newer version of this package available.
See the version list below for details.
Install-Package Nito.Comparers.Core -Version 5.0.0-pre-03
dotnet add package Nito.Comparers.Core --version 5.0.0-pre-03
<PackageReference Include="Nito.Comparers.Core" Version="5.0.0-pre-03" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Nito.Comparers.Core --version 5.0.0-pre-03
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Nito.Comparers.Core, 5.0.0-pre-03"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

  • .NETStandard 1.0

  • Portable Class Library (.NETFramework 4.5, Windows 8.0, WindowsPhone 8.0, WindowsPhoneApp 8.1)

    • No dependencies.

NuGet packages (5)

Showing the top 5 NuGet packages that depend on Nito.Comparers.Core:

Package Downloads
Nito.Comparers
The last comparison library you'll ever need!
Nito.Comparers.Linq
Comparer extension methods for System.Linq.
Nito.Comparers.Ix
Comparer extensions for System Interactive (Ix).
Gradient.Runtime
Core runtime components for Gradient
LostTech.TensorFlow
FULL TensorFlow 1.15 for .NET with Keras. Build, train, checkpoint, execute models. Samples: https://github.com/losttech/Gradient-Samples, https://github.com/losttech/YOLOv4, https://github.com/losttech/Siren Deep learning with .NET blog: https://ml.blogs.losttech.software/ Comparison with TensorFlowSharp: https://github.com/losttech/Gradient/#why-not-tensorflowsharp Comparison with TensorFlow.NET: https://github.com/losttech/Gradient/#why-not-tensorflow-net Allows building arbitrary machine learning models, training them, and loading and executing pre-trained models using the most popular machine learning framework out there: TensorFlow. All from your favorite comfy .NET language. Supports both CPU and GPU training (the later requires CUDA or a special build of TensorFlow). Provides access to full tf.keras and tf.contrib APIs, estimators and many more. Free for non-commercial use. For licensing options see https://losttech.software/buy_gradient.html !!NOTE!! This version requires Python 3.x x64 to be installed with tensorflow 1.15.x. See the official installation instructions in https://www.tensorflow.org/install/pip#older-versions-of-tensorflow (ensure you are installing version 1.15 to avoid hard-to-debug issues). Please, report any issues to https://github.com/losttech/Gradient/issues For community support use https://stackoverflow.com/ with tags (must be all 3 together) tensorflow, gradient, and .net. For support email contact@losttech.software . More information in NuGet package release notes and on the project web page: https://github.com/losttech/Gradient . TensorFlow, the TensorFlow logo and any related marks are trademarks of Google Inc.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.1.0 4,965 10/24/2020
6.1.0-pre05 269 10/17/2020
6.1.0-pre04 193 10/3/2020
6.1.0-pre03 237 10/3/2020
6.1.0-pre02 416 6/26/2020
6.1.0-pre01 411 6/20/2020
6.0.0 51,968 3/16/2019
6.0.0-pre-02 484 2/25/2019
6.0.0-pre-01 548 2/19/2019
5.0.7 775 2/13/2019
5.0.6 553 2/13/2019
5.0.5 15,244 9/9/2017
5.0.4 827 8/27/2017
5.0.3 12,006 4/15/2017
5.0.0 2,167 2/27/2017
5.0.0-pre-06 781 1/29/2017
5.0.0-pre-05 747 1/29/2017
5.0.0-pre-03 805 1/28/2017
5.0.0-pre-02 728 1/28/2017
5.0.0-pre-01 631 1/28/2017
1.0.0-eta-03 618 1/28/2017
1.0.0-eta-02 550 1/28/2017
Show less