NetLegacySupport.Tuple 1.1.0

System.Tuple for .NET Framework 2.0, 3.5. This is a backport from .NET Core.

There is a newer version of this package available.
See the version list below for details.
Install-Package NetLegacySupport.Tuple -Version 1.1.0
dotnet add package NetLegacySupport.Tuple --version 1.1.0
<PackageReference Include="NetLegacySupport.Tuple" Version="1.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NetLegacySupport.Tuple --version 1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Set AssemblyVersion to 1.0.0 to make a compatible dll.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.1 5,963 9/7/2016
1.1.0 1,468 12/10/2015