ImpressionSignaturesApi 1.0.3

There is a newer version of this package available.
See the version list below for details.
dotnet add package ImpressionSignaturesApi --version 1.0.3
NuGet\Install-Package ImpressionSignaturesApi -Version 1.0.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="ImpressionSignaturesApi" Version="1.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ImpressionSignaturesApi --version 1.0.3
#r "nuget: ImpressionSignaturesApi, 1.0.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install ImpressionSignaturesApi as a Cake Addin
#addin nuget:?package=ImpressionSignaturesApi&version=1.0.3

// Install ImpressionSignaturesApi as a Cake Tool
#tool nuget:?package=ImpressionSignaturesApi&version=1.0.3

Impression Signatures

Get to 'Yes' quicker and make the process of sending and signing documents convenient, legal and safe with Impression. For more information visit www.impression-signatures.com

To use the library you'll need an API key. Get one here. Or get in touch for more information info@impression.cloud

See below specifications for interacting with the Impression service:

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.1 is compatible.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.1 1,050 7/28/2020
1.1.0 409 7/16/2020
1.0.9 4,812 5/28/2020
1.0.7 518 5/28/2020
1.0.6 463 5/19/2020
1.0.5 415 5/12/2020
1.0.4 515 7/18/2019
1.0.3 498 6/21/2019

First version of libary:
- ImpressionApi client
- ImpressionSdk client