Gdal.Core.LinuxRuntime 2.3.0-beta-014

This is a prerelease version of Gdal.Core.LinuxRuntime.
There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Gdal.Core.LinuxRuntime -Version 2.3.0-beta-014
dotnet add package Gdal.Core.LinuxRuntime --version 2.3.0-beta-014
<PackageReference Include="Gdal.Core.LinuxRuntime" Version="2.3.0-beta-014" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Gdal.Core.LinuxRuntime --version 2.3.0-beta-014
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Gdal.Core.LinuxRuntime, 2.3.0-beta-014"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Gdal.Core.LinuxRuntime as a Cake Addin
#addin nuget:?package=Gdal.Core.LinuxRuntime&version=2.3.0-beta-014&prerelease

// Install Gdal.Core.LinuxRuntime as a Cake Tool
#tool nuget:?package=Gdal.Core.LinuxRuntime&version=2.3.0-beta-014&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Gdal runtime dependencies for Linux x64.
   Includes following packages:
   * libhdf4-dev ( 4.2.10 )
   * libhdf5-dev (1.8.16)
   * libgeos-dev (3.5.0)
   * libproj-dev (4.9.2)
   * limkml-dev (1.3.0)
   * libnetcdf-dev (4.4.0)

  • .NETStandard 2.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.3.0-beta-023 3,862 10/9/2018
2.3.0-beta-022 473 10/8/2018
2.3.0-beta-021 1,973 9/25/2018
2.3.0-beta-020 506 9/10/2018
2.3.0-beta-015 794 7/19/2018
2.3.0-beta-014 456 7/18/2018