Fulma.Extensions 1.0.0-beta-010

This is a prerelease version of Fulma.Extensions.
There is a newer version of this package available.
See the version list below for details.
Install-Package Fulma.Extensions -Version 1.0.0-beta-010
dotnet add package Fulma.Extensions --version 1.0.0-beta-010
<PackageReference Include="Fulma.Extensions" Version="1.0.0-beta-010" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fulma.Extensions --version 1.0.0-beta-010
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Fulma.Extensions, 1.0.0-beta-010"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fulma.Extensions as a Cake Addin
#addin nuget:?package=Fulma.Extensions&version=1.0.0-beta-010&prerelease

// Install Fulma.Extensions as a Cake Tool
#tool nuget:?package=Fulma.Extensions&version=1.0.0-beta-010&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Helpers around Bulma for Elmish apps

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Fulma.Extensions:

Package Downloads
Slaveoftime.ClientUtils.Fable

This is a helper package for building fable & fulma project

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.0 1,514 12/5/2018
1.0.0 2,702 10/1/2018
1.0.0-beta-016 2,611 5/10/2018
1.0.0-beta-015 868 4/13/2018
1.0.0-beta-014 672 4/11/2018
1.0.0-beta-013 792 4/3/2018
1.0.0-beta-012 646 3/12/2018
1.0.0-beta-011 549 3/2/2018
1.0.0-beta-010 806 1/31/2018
0.1.0-beta-009 660 11/15/2017
0.1.0-beta-007 548 10/17/2017
0.1.0-beta-006 693 9/19/2017
0.1.0-beta-005 580 9/4/2017
0.1.0-beta-004 613 8/30/2017
0.1.0-beta-003 586 8/30/2017
0.1.0-beta-002 590 8/30/2017
0.1.0-beta-001 582 8/30/2017

* Remove small helpers
* Mutualize common properties
* Exposed GenericOption properties
* Remove underscore function
* Avoid computation list usage in user code
* Update extensions to latest npm versions