FSharp.Plotly 1.2.2

Suggested Alternatives

Plotly.NET

Additional Details

FSharp.Plotly was renamed and is now developed as Plotly.NET.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package FSharp.Plotly -Version 1.2.2
dotnet add package FSharp.Plotly --version 1.2.2
<PackageReference Include="FSharp.Plotly" Version="1.2.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.Plotly --version 1.2.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FSharp.Plotly, 1.2.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FSharp.Plotly as a Cake Addin
#addin nuget:?package=FSharp.Plotly&version=1.2.2

// Install FSharp.Plotly as a Cake Tool
#tool nuget:?package=FSharp.Plotly&version=1.2.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A F# interactive charting library using plotly.js

NuGet packages (1)

Showing the top 1 NuGet packages that depend on FSharp.Plotly:

Package Downloads
FSharp.Plotly.WPF

A F# interactive charting library using plotly.js for WPF

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0-alpha 476 6/25/2020
1.2.3-beta2 309 6/8/2020
1.2.3-beta 314 5/31/2020
1.2.2 1,423 4/9/2020
1.2.1 388 4/8/2020
1.2.0 890 2/17/2020
1.1.21 4,257 8/16/2018
1.1.1 747 7/3/2018
1.1.0 851 1/31/2018
1.0.4 703 10/17/2017
1.0.3 699 9/6/2017
1.0.2 841 9/12/2016
1.0.1 805 7/5/2016
0.6.1-beta 652 7/1/2016
0.6.0-beta 668 6/29/2016