EventDriven.EventBus.Abstractions 1.4.0

dotnet add package EventDriven.EventBus.Abstractions --version 1.4.0                
NuGet\Install-Package EventDriven.EventBus.Abstractions -Version 1.4.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="EventDriven.EventBus.Abstractions" Version="1.4.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EventDriven.EventBus.Abstractions --version 1.4.0                
#r "nuget: EventDriven.EventBus.Abstractions, 1.4.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install EventDriven.EventBus.Abstractions as a Cake Addin
#addin nuget:?package=EventDriven.EventBus.Abstractions&version=1.4.0

// Install EventDriven.EventBus.Abstractions as a Cake Tool
#tool nuget:?package=EventDriven.EventBus.Abstractions&version=1.4.0                

An event bus abstraction layer.

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on EventDriven.EventBus.Abstractions:

Package Downloads
EventDriven.EventBus.Dapr

An event bus abstraction layer over Dapr pub/sub.

EventDriven.EventBus.EventCache.Mongo

A MongoDB implementation of event caching.

EventDriven.EventBus.Dapr.EventCache.Mongo

A MongoDB implementation of event caching with Dapr state store.

EventDriven.Sagas.EventBus.Abstractions

A set of abstractions for implementing the Saga pattern.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.4.0 44,551 10/13/2023
1.3.2 1,548 8/31/2023
1.3.1 112,244 7/8/2022
1.3.0 1,024 7/7/2022
1.2.1 4,332 7/6/2022
1.2.0 48,596 2/26/2022
1.2.0-beta4 579 2/9/2022
1.2.0-beta3 755 2/6/2022
1.2.0-beta2 565 2/6/2022
1.2.0-beta1 354 1/31/2022
1.1.0 36,828 12/14/2021
1.0.0 5,952 4/26/2021
1.0.0-rc1 521 4/10/2021