EliteAPI 2.2.14.870

A powerful event based API for Elite: Dangerous.
VoiceAttack, VoiceMacro, Discord, C#, VB

Install-Package EliteAPI -Version 2.2.14.870
dotnet add package EliteAPI --version 2.2.14.870
<PackageReference Include="EliteAPI" Version="2.2.14.870" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EliteAPI --version 2.2.14.870
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.14.870 31 11/1/2019
2.2.6.862 48 10/15/2019
2.1.15.838 56 10/1/2019
2.1.12.835 51 10/1/2019
2.1.11.835 51 10/1/2019
2.1.2.1058 52 9/30/2019
2.1.2 38 9/29/2019
2.0.2.9 213 5/25/2019
2.0.2.8 205 5/5/2019
2.0.2.7 307 5/3/2019
2.0.2.6 322 5/2/2019
2.0.2.4 230 4/11/2019
2.0.2.3 222 3/14/2019
2.0.2.2 218 3/5/2019
2.0.2.1 211 3/1/2019
2.0.2 208 3/1/2019
2.0.1.4 232 2/15/2019
2.0.1.3 229 2/1/2019
2.0.1.2 218 2/1/2019
2.0.1.1 218 1/29/2019
2.0.1 232 1/28/2019
2.0.0.1 260 1/18/2019
2.0.0 265 1/18/2019
1.2.0 251 1/10/2019
1.1.7.5 263 12/27/2018
1.1.7 305 12/21/2018
1.1.6.2 265 12/17/2018
1.1.6.1 217 12/17/2018
1.1.6 237 12/17/2018
1.1.5.3 216 12/17/2018
1.1.5.2 216 12/17/2018
1.1.5.1 236 12/16/2018
1.1.5 234 12/16/2018
1.1.4.2 292 10/24/2018
1.1.4.1 303 10/13/2018
1.1.4 307 10/13/2018
1.1.3 273 10/8/2018
1.1.2 275 10/7/2018
1.1.1 264 10/7/2018
1.1.0 306 10/6/2018
1.0.0 301 10/6/2018