Dynamicweb.Extensibility 3.1.3

Dynamicweb 9 package containing the Extensibility API

There is a newer version of this package available.
See the version list below for details.
Install-Package Dynamicweb.Extensibility -Version 3.1.3
dotnet add package Dynamicweb.Extensibility --version 3.1.3
<PackageReference Include="Dynamicweb.Extensibility" Version="3.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Dynamicweb.Extensibility --version 3.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

TFS35318. Removed dependencies from Extensibility.
Correct usage of the property AllowAddins now require version Dynamicweb 9.2.16 or greater to work. Otherwise the property is ignored and addins are always allowed.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.3.0 103 3/20/2020
3.2.7 8,473 3/18/2019
3.2.6 2,722 3/18/2019
3.2.5 1,415 3/18/2019
3.2.4 2,611 3/18/2019
3.2.3 637 3/18/2019
3.2.2 3,460 3/18/2019
3.2.1 1,124 3/18/2019
3.2.0 1,117 3/18/2019
3.1.3 2,520 3/18/2019
3.1.2 2,509 3/18/2019
3.1.1 120 3/18/2019
3.1.0 1,108 3/18/2019
3.0.0 141 3/18/2019
2.1.0 756 3/18/2019
2.0.3 128 3/18/2019
2.0.2 136 3/18/2019
2.0.1 127 3/18/2019
2.0.0 124 3/18/2019
1.0.14 122 3/18/2019
1.0.13 131 3/18/2019
1.0.12 644 3/18/2019
1.0.11 669 3/18/2019
1.0.10 158 3/18/2019
1.0.5 130 3/18/2019
1.0.4 711 3/18/2019
1.0.2 642 3/18/2019
1.0.1 1,215 3/18/2019
1.0.0 1,055 3/18/2019
Show less