Dotnet.Script.DependencyModel 0.50.0

Provides runtime and compilation dependency resolution for dotnet-script based scripts.

There is a newer version of this package available.
See the version list below for details.
Install-Package Dotnet.Script.DependencyModel -Version 0.50.0
dotnet add package Dotnet.Script.DependencyModel --version 0.50.0
<PackageReference Include="Dotnet.Script.DependencyModel" Version="0.50.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Dotnet.Script.DependencyModel --version 0.50.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Dotnet.Script.DependencyModel:

Package Downloads
Dotnet.Script.Core
A cross platform library allowing you to run C# (CSX) scripts with support for debugging and inline NuGet packages. Based on Roslyn.

GitHub repositories (2)

Showing the top 2 popular GitHub repositories that depend on Dotnet.Script.DependencyModel:

Repository Stars
OmniSharp/omnisharp-roslyn
OmniSharp server (HTTP, STDIO) based on Roslyn workspaces
yevhen/Nake
Magic script-based C# task runner for .NET Core

Version History

Version Downloads Last updated
0.53.0 1,944 6/5/2020
0.52.0 350 4/21/2020
0.51.0 1,336 3/9/2020
0.50.0 7,843 9/25/2019
0.10.0 564 6/25/2019
0.9.0 839 5/7/2019
0.8.0 907 11/8/2018
0.7.0 477 8/21/2018
0.6.1 12,114 5/7/2018
0.6.0 4,219 4/10/2018
0.5.0 509 3/13/2018
0.4.0 478 1/18/2018
0.3.1 12,859 12/11/2017
0.3.0 1,576 11/27/2017
0.2.0 1,012 10/27/2017
0.1.0 768 10/12/2017