Devon4Net.Infrastructure.RabbitMQ 5.0.0

RabbitMq module for devon4net

Install-Package Devon4Net.Infrastructure.RabbitMQ -Version 5.0.0
dotnet add package Devon4Net.Infrastructure.RabbitMQ --version 5.0.0
<PackageReference Include="Devon4Net.Infrastructure.RabbitMQ" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Devon4Net.Infrastructure.RabbitMQ --version 5.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

NET 5.0+ compatibility version

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Devon4Net.Infrastructure.RabbitMQ:

Package Downloads
Devon4Net.Application.WebAPI.Configuration
Configuration library for devon4net webapi template
Devon4Net.Infrastructure.WebAPI
Configuration library for devon4net webapi template

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.0 42 12/16/2020
3.1.10 45 12/15/2020
3.1.4 848 5/7/2020