DSS-P.Client 1.5.0-Alpha2

Suggested Alternatives

EContract.Dssp.Client

Additional Details

Changed package ID, please move to the EContract.Dssp.Client package (same content, just new ID)

This is a prerelease version of DSS-P.Client.
There is a newer version of this package available.
See the version list below for details.
dotnet add package DSS-P.Client --version 1.5.0-Alpha2
NuGet\Install-Package DSS-P.Client -Version 1.5.0-Alpha2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="DSS-P.Client" Version="1.5.0-Alpha2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DSS-P.Client --version 1.5.0-Alpha2
#r "nuget: DSS-P.Client, 1.5.0-Alpha2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install DSS-P.Client as a Cake Addin
#addin nuget:?package=DSS-P.Client&version=1.5.0-Alpha2&prerelease

// Install DSS-P.Client as a Cake Tool
#tool nuget:?package=DSS-P.Client&version=1.5.0-Alpha2&prerelease

Client for the "Digital Signature Service Protocol" as offered by e-Contract.be

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.6.2 970 9/18/2021
1.6.1 984 8/9/2021
1.6.0 1,205 10/21/2019
1.5.2 1,503 9/30/2018
1.5.0 1,891 4/9/2017
1.5.0-Beta2 1,468 4/9/2017
1.5.0-Beta1 1,379 4/9/2017
1.5.0-Alpha2 2,672 3/15/2017
1.5.0-Alpha1 2,672 3/11/2017
1.3.0 1,963 2/24/2016
1.2.1 1,749 2/23/2016
1.2.0 12,611 10/6/2014
1.2.0-Beta2 1,532 10/6/2014
1.2.0-Beta1 1,534 10/6/2014
1.1.0-Alpha1 1,531 9/22/2014
1.0.0 1,757 5/6/2014
1.0.0-RC1 1,641 3/1/2014

Allign with 1.5 version of Service and bugfixes