Cylong.Snowflake 1.0.1

.NET Framework 4.5.2
Install-Package Cylong.Snowflake -Version 1.0.1
dotnet add package Cylong.Snowflake --version 1.0.1
<PackageReference Include="Cylong.Snowflake" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cylong.Snowflake --version 1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Cylong.Snowflake, 1.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cylong.Snowflake as a Cake Addin
#addin nuget:?package=Cylong.Snowflake&version=1.0.1

// Install Cylong.Snowflake as a Cake Tool
#tool nuget:?package=Cylong.Snowflake&version=1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

动态生成ID

Product Versions
.NET Framework net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.1 728 11/22/2018
1.0.0.1 494 11/22/2018
1.0.0 1,115 8/29/2017

动态生成ID