Be.IO-multi 1.0.0

.NET Standard 1.0 .NET Framework 4.5
dotnet add package Be.IO-multi --version 1.0.0
NuGet\Install-Package Be.IO-multi -Version 1.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Be.IO-multi" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Be.IO-multi --version 1.0.0
#r "nuget: Be.IO-multi, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Be.IO-multi as a Cake Addin
#addin nuget:?package=Be.IO-multi&version=1.0.0

// Install Be.IO-multi as a Cake Tool
#tool nuget:?package=Be.IO-multi&version=1.0.0

A big-endian BinaryReader/Writer implementation for .NET.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.0 netstandard1.1 netstandard1.2 netstandard1.3 netstandard1.4 netstandard1.5 netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Universal Windows Platform uap uap10.0
Windows Phone wp8 wp81 wpa81
Windows Store netcore netcore45 netcore451
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.0

  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Be.IO-multi:

Package Downloads
libsignal-service-dotnet

An unofficial .NET Standard library for communicating with the Signal messaging service

PictSharp.Core

Provides generic, core Apple PICT V2 Encoding for 1bpp, 2bpp, 4bpp, 8bpp and 32bpp images.

PictSharp.Drawing

Provides extensions for System.Drawing to support encoding Apple PICT V2 iamges in 1bpp, 2bpp, 4bpp, 8bpp and 32bpp depths.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0 1,967 12/2/2020