AspNetCoreCompatibility 1.1.0

Provides access to HttpContext via CompatibilityHttpContextAccessor.Current. Enables older ASP .NET concurrency model. This package is useful for applications that have been ported from ASP .NET to ASP .NET Core and depend on the old behavior of ASP .NET.

Install-Package AspNetCoreCompatibility -Version 1.1.0
dotnet add package AspNetCoreCompatibility --version 1.1.0
<PackageReference Include="AspNetCoreCompatibility" Version="1.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AspNetCoreCompatibility --version 1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0 7,215 11/14/2017
1.0.0 285 11/12/2017