secp256k1_vc120 0.1.0.17

Optimized C library for EC operations on curve secp256k1.

Requires NuGet 2.5 or higher.

Install-Package secp256k1_vc120 -Version 0.1.0.17
dotnet add package secp256k1_vc120 --version 0.1.0.17
<PackageReference Include="secp256k1_vc120" Version="0.1.0.17" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add secp256k1_vc120 --version 0.1.0.17
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/bitcoin-core/secp256k1/blob/master/README.md

Dependencies

This package has no dependencies.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.1.0.17 251 10/28/2019
0.1.0.16 3,853 12/15/2017
0.1.0.15 340 12/4/2017
0.1.0.14 3,081 2/8/2017
0.1.0.13 3,196 12/10/2015
0.1.0.12 425 12/10/2015
0.1.0.11 743 12/10/2015
0.1.0.10 669 12/10/2015
0.1.0.9 745 12/10/2015
0.1.0.8 566 4/27/2015
0.1.0.7 567 2/23/2015
0.1.0.6 502 2/23/2015
0.1.0.5 444 2/22/2015
0.1.0.4 522 1/20/2015