pythonnet_netstandard_py38_linux 2.5.2

Python and CLR (.NET and Mono) cross-platform language interop. Compiled against .NetStandard 2.0 and CPython 3.8 (linux)

Install-Package pythonnet_netstandard_py38_linux -Version 2.5.2
dotnet add package pythonnet_netstandard_py38_linux --version 2.5.2
<PackageReference Include="pythonnet_netstandard_py38_linux" Version="2.5.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add pythonnet_netstandard_py38_linux --version 2.5.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: pythonnet_netstandard_py38_linux, 2.5.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install pythonnet_netstandard_py38_linux as a Cake Addin
#addin nuget:?package=pythonnet_netstandard_py38_linux&version=2.5.2

// Install pythonnet_netstandard_py38_linux as a Cake Tool
#tool nuget:?package=pythonnet_netstandard_py38_linux&version=2.5.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Packaged for Nuget by Henon aka Meinrad Recheis. Please get the release notes from the project site

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on pythonnet_netstandard_py38_linux:

Package Downloads
Numpy.Bare.Mono
C# bindings for NumPy on Linux - a fundamental library for scientific computing, machine learning and AI. Does require Python 3.8 with NumPy 1.16 installed!

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.5.2 230 5/1/2021
2.5.1.1 348 1/10/2021
2.5.1 528 7/31/2020
2.5.0.1 154 7/31/2020
2.5.0 158 7/31/2020
2.5.0-rc1.1 154 7/31/2020
2.5.0-rc1 188 7/31/2020