opendnp3 3.0.0-nightly

Additional Details

test artifact

This is a prerelease version of opendnp3.
There is a newer version of this package available.
See the version list below for details.
NuGet\Install-Package opendnp3 -Version 3.0.0-nightly
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package opendnp3 --version 3.0.0-nightly
<PackageReference Include="opendnp3" Version="3.0.0-nightly" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add opendnp3 --version 3.0.0-nightly
#r "nuget: opendnp3, 3.0.0-nightly"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install opendnp3 as a Cake Addin
#addin nuget:?package=opendnp3&version=3.0.0-nightly&prerelease

// Install opendnp3 as a Cake Tool
#tool nuget:?package=opendnp3&version=3.0.0-nightly&prerelease

OpenDNP3 is the de facto reference implementation of IEEE-1815 (DNP3), a standards-based SCADA protocol.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on opendnp3:

Repository Stars
GridProtectionAlliance/gsf
Grid Solutions Framework
Version Downloads Last updated
3.1.2 475 4/22/2022
3.1.1 2,682 12/28/2020
3.1.0 947 10/16/2020
3.0.4 2,355 7/3/2020
3.0.3 446 6/11/2020
3.0.2 386 5/28/2020
3.0.1 399 5/20/2020
3.0.0 519 5/15/2020
3.0.0-nightly 428 5/15/2020
2.4.0 462 4/20/2020
2.3.3 619 2/17/2020
2.3.2 2,118 6/21/2019
2.3.1 452 6/17/2019
2.3.0 515 5/24/2019
2.3.0-M1 634 11/1/2018
2.2.0 1,954 7/6/2017
2.2.0-RC5 715 5/18/2017
2.2.0-RC4 674 4/8/2017
2.2.0-RC3 702 3/9/2017
2.2.0-RC2 703 12/13/2016
2.2.0-RC1 670 11/10/2016
2.2.0-M1 1,871 6/10/2016
2.1.0 1,483 4/16/2016
2.1.0-RC6 781 4/8/2016
2.1.0-RC5 746 3/20/2016
2.1.0-RC4 899 12/11/2015

This package includes both x86 and x64 binaries. You must specify the target platform in your IDE (i.e. you cannot use "AnyCPU")
       
       This package depends on VC++ 2019 runtime and OpenSSL 1.1.1.