opendnp3 3.1.2

NuGet\Install-Package opendnp3 -Version 3.1.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package opendnp3 --version 3.1.2
<PackageReference Include="opendnp3" Version="3.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add opendnp3 --version 3.1.2
#r "nuget: opendnp3, 3.1.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install opendnp3 as a Cake Addin
#addin nuget:?package=opendnp3&version=3.1.2

// Install opendnp3 as a Cake Tool
#tool nuget:?package=opendnp3&version=3.1.2

OpenDNP3 is the de facto reference implementation of IEEE-1815 (DNP3), a standards-based SCADA protocol.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on opendnp3:

Repository Stars
GridProtectionAlliance/gsf
Grid Solutions Framework
Version Downloads Last updated
3.1.2 442 4/22/2022
3.1.1 2,676 12/28/2020
3.1.0 946 10/16/2020
3.0.4 2,333 7/3/2020
3.0.3 445 6/11/2020
3.0.2 385 5/28/2020
3.0.1 398 5/20/2020
3.0.0 518 5/15/2020
3.0.0-nightly 427 5/15/2020
2.4.0 461 4/20/2020
2.3.3 618 2/17/2020
2.3.2 2,117 6/21/2019
2.3.1 451 6/17/2019
2.3.0 514 5/24/2019
2.3.0-M1 631 11/1/2018
2.2.0 1,952 7/6/2017
2.2.0-RC5 713 5/18/2017
2.2.0-RC4 672 4/8/2017
2.2.0-RC3 700 3/9/2017
2.2.0-RC2 701 12/13/2016
2.2.0-RC1 668 11/10/2016
2.2.0-M1 1,867 6/10/2016
2.1.0 1,481 4/16/2016
2.1.0-RC6 779 4/8/2016
2.1.0-RC5 744 3/20/2016
2.1.0-RC4 897 12/11/2015

This package includes both x86 and x64 binaries. You must specify the target platform in your IDE (i.e. you cannot use "AnyCPU")
       
       This package depends on VC++ 2019 runtime and OpenSSL 1.1.1.