hiw-api-lite 5.0.4.1

There is a newer version of this package available.
See the version list below for details.
Install-Package hiw-api-lite -Version 5.0.4.1
dotnet add package hiw-api-lite --version 5.0.4.1
<PackageReference Include="hiw-api-lite" Version="5.0.4.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add hiw-api-lite --version 5.0.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: hiw-api-lite, 5.0.4.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install hiw-api-lite as a Cake Addin
#addin nuget:?package=hiw-api-lite&version=5.0.4.1

// Install hiw-api-lite as a Cake Tool
#tool nuget:?package=hiw-api-lite&version=5.0.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

By using the HIW JavaScript API, developers won't have to write much of the boilerplate code required to make calls to the HIW's RESTful Service, and it also provides helpful information, such as code-completion, as developers work with the HIW JavaScript API.

The "lite" version of the HIW API is a much smaller library without many of the helpful features of the "complete" version. View the README for more information.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.2.0 837 7/11/2015
5.0.5 656 6/12/2015
5.0.4.1 653 5/28/2015
5.0.4 637 5/28/2015
5.0.3 652 5/22/2015
5.0.1.1 676 5/15/2015