digitalhigh.rpi-ws281x-csharp 1.1.5.1

This is a fork of the original .Net Library. It has been updated to work properly with .Net Core 2.2, .Net 5.0, and contains additional features and improvements.

Install-Package digitalhigh.rpi-ws281x-csharp -Version 1.1.5.1
dotnet add package digitalhigh.rpi-ws281x-csharp --version 1.1.5.1
<PackageReference Include="digitalhigh.rpi-ws281x-csharp" Version="1.1.5.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add digitalhigh.rpi-ws281x-csharp --version 1.1.5.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: digitalhigh.rpi-ws281x-csharp, 1.1.5.1"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

Release Notes

Set strip to dirty when changing some properties, add getter for LedCount

  • .NETCoreApp 2.1

    • No dependencies.
  • .NETCoreApp 3.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.
  • net5.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.5.1 37 2/7/2021
1.1.4 59 1/22/2021
1.1.1 157 10/1/2020