ZlibWithDictionary 2.5.0

Zlib (deflate) compression including dictionary support.  This is a wrapper around DotNetZip.

Install-Package ZlibWithDictionary -Version 2.5.0
dotnet add package ZlibWithDictionary --version 2.5.0
<PackageReference Include="ZlibWithDictionary" Version="2.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ZlibWithDictionary --version 2.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ZlibWithDictionary, 2.5.0"
For F# scripts that support #r syntax, copy this into the source code to reference the package.
// Install ZlibWithDictionary as a Cake Addin
#addin nuget:?package=ZlibWithDictionary&version=2.5.0

// Install ZlibWithDictionary as a Cake Tool
#tool nuget:?package=ZlibWithDictionary&version=2.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Bump dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ZlibWithDictionary:

Package Downloads
ProgressOnderwijsUtils
Collection of utilities developed by ProgressOnderwijs

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.5.0 625 2/12/2021
2.4.0 4,793 9/12/2019
2.3.3 3,010 2/10/2019
2.3.2 311 2/10/2019
2.3.1 530 1/3/2019
2.3.0 380 12/19/2018
2.2.0 2,810 5/17/2018
2.1.1 6,259 9/5/2016
2.1.0 549 9/5/2016
2.0.0 571 6/16/2016
1.0.0 551 6/16/2016