XActDependency.AutoMapper 0.3.0

An unofficial packaging of an earlier version of AutoMapper that works on .NET3.5 - Client.


I needed one for a CI environment - so just whipped this up for our use.

Install-Package XActDependency.AutoMapper -Version 0.3.0
dotnet add package XActDependency.AutoMapper --version 0.3.0
<PackageReference Include="XActDependency.AutoMapper" Version="0.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add XActDependency.AutoMapper --version 0.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.3.0 2,271 3/17/2012
0.2.0 625 3/17/2012