Thoth.Json 9.1.0

.NET Standard 2.0
dotnet add package Thoth.Json --version 9.1.0
NuGet\Install-Package Thoth.Json -Version 9.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Thoth.Json" Version="9.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Thoth.Json --version 9.1.0
#r "nuget: Thoth.Json, 9.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Thoth.Json as a Cake Addin
#addin nuget:?package=Thoth.Json&version=9.1.0

// Install Thoth.Json as a Cake Tool
#tool nuget:?package=Thoth.Json&version=9.1.0

Elm-inspired encoder and decoder for JSON, this package is intended to be use on Fable side only.

If you are interested on using it against .NET Core or .NET Framework, please use Thoth.Json.Net.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48 net481
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (24)

Showing the top 5 NuGet packages that depend on Thoth.Json:

Package Downloads
Fable.Elmish.Debugger

Debugger for Elmish apps

Fable.PowerPack

Package Description

Thoth.Fetch

Library for working with Fable.Fetch and Thoth.Json when doing web request

Plough.WebApi.Core

Library to design web api with shared api server/client definition project. Plough.WebApi.Core has compatibility with F# Fable.

Fable.Import.NodeLibzfs

Fable bindings for node-libzfs

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
9.1.0 224 1/22/2023
9.0.0 2,878 12/4/2022
8.0.0 863 11/9/2022
7.0.0 47,900 1/5/2022
6.0.0 59,798 7/6/2021
5.1.0 48,507 1/13/2021
5.0.0 15,110 10/13/2020
4.1.0 61,297 5/7/2020
4.0.0 21,346 3/4/2020
3.5.0 10,205 1/13/2020
3.4.1 24,728 10/25/2019
3.4.0 455 10/25/2019
3.3.0 15,429 6/24/2019
3.2.0 3,961 6/5/2019
3.1.0 12,199 5/4/2019
3.0.0 39,811 4/17/2019
3.0.0-beta-005 597 4/2/2019
3.0.0-beta-004 377 4/2/2019
3.0.0-beta-003 850 3/17/2019
3.0.0-beta-002 601 1/11/2019
3.0.0-beta-001 461 1/10/2019
2.5.0 24,992 11/8/2018
2.4.0 1,310 11/7/2018
2.3.0 2,993 10/18/2018
2.2.0 1,960 10/11/2018
2.1.0 946 10/3/2018
2.0.0 14,028 10/1/2018
2.0.0-beta-005 849 8/31/2018
2.0.0-beta-004 2,784 8/3/2018
2.0.0-beta-003 951 7/16/2018
2.0.0-beta-002 732 7/12/2018
2.0.0-beta-001 941 7/11/2018
1.1.0 3,089 6/7/2018
1.0.0 3,703 4/17/2018