ThinkGeo.Dependency.Jint 12.1.0

Javascript interpreter for .NET which provides full ECMA 5.1 compliance.

** This is a repackage of the third party Jint project for use with ThinkGeo's Map Suite product line.  **
** You should not need to reference this package directly, it will be a dependency of other Map Suite packages. **

The purpose of the repackage is to enable ThinkGeo to control release and debug versions known to be compatible with various Map Suite products and to provide ongoing backward compatibility independent from the original author.  You can find more information at the link below.

Why we repackage:  http://wiki.thinkgeo.com/wiki/repackagednugetpackages

Supported Platforms: Windows, Linux, MacOS, iOS, Android

Source Website: https://sourceforge.net/

There is a newer version of this package available.
See the version list below for details.
Install-Package ThinkGeo.Dependency.Jint -Version 12.1.0
dotnet add package ThinkGeo.Dependency.Jint --version 12.1.0
<PackageReference Include="ThinkGeo.Dependency.Jint" Version="12.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ThinkGeo.Dependency.Jint --version 12.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
12.2.1 0 2/25/2020
12.1.0 160 11/29/2019
12.0.0 210 9/25/2019