Tellurian.Trains.Repositories.Xpln 1.4.0

Module for reading Xpln documents.

Install-Package Tellurian.Trains.Repositories.Xpln -Version 1.4.0
dotnet add package Tellurian.Trains.Repositories.Xpln --version 1.4.0
<PackageReference Include="Tellurian.Trains.Repositories.Xpln" Version="1.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Tellurian.Trains.Repositories.Xpln --version 1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

1.4.0: Adapted to new version of Tellurian.Trains.Models.Planning.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.0 28 11/13/2019
1.3.1 26 11/7/2019