TeamCity.Dotnet.Integration 1.0.11

Provides the TeamCity integration

Requires NuGet 2.14 or higher.

Install-Package TeamCity.Dotnet.Integration -Version 1.0.11
dotnet add package TeamCity.Dotnet.Integration --version 1.0.11
<PackageReference Include="TeamCity.Dotnet.Integration" Version="1.0.11">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add TeamCity.Dotnet.Integration --version 1.0.11
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Fixed issues:

  • FlowId is a sequential number instead of the intended GUID

Fixed issues:

  • FlowId is a sequential number instead of the intended GUID

Dependencies

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.11 1,009 7/10/2020
1.0.10 27,632 2/5/2020
1.0.9 4,976 12/26/2019
1.0.8 21,025 9/27/2019
1.0.7 20,386 4/3/2019
1.0.5 36,632 12/12/2018
1.0.4 4,547 10/30/2018
1.0.3 1,745 10/8/2018
1.0.2 3,114 7/10/2018
1.0.1 1,103 6/8/2018
1.0.0 1,700 11/14/2017
Show less