Syncfusion.EJ2.Blazor.PdfViewerServer.Linux 18.1.0.42 The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Starting with version 18.1.0.36 (2020 Volume 1 beta), Syncfusion Blazor is changing its namespace, component names, and NuGet package name. Please refer to this help topic (https://blazor.syncfusion.com/documentation/common/how-to/upgrade-syncfusion-components-to-18.1.0.36-version/) for more information.

Learn More: https://www.syncfusion.com/blazor-components/blazor-pdf-viewer

Documentation: https://blazor.syncfusion.com/documentation/pdfviewer/getting-started/

Support:
Incident: https://www.syncfusion.com/support/directtrac/incidents/newincident
Forum: https://www.syncfusion.com/forums/blazor-components

This is a commercial product and requires a paid license for possession or use. Syncfusion’s licensed software, including this component, is subject to the terms and conditions of Syncfusion's EULA (https://www.syncfusion.com/eula/es/). To acquire a license, you can purchase one at https://www.syncfusion.com/sales/products or start a free 30-day trial here (https://www.syncfusion.com/account/manage-trials/start-trials).

© Copyright 2020 Syncfusion, Inc. All Rights Reserved. The Syncfusion Essential Studio license and copyright applies to this distribution.

Suggested Alternatives

Syncfusion.Blazor.PdfViewerServer.Linux

Additional Details

Starting with version 18.1.0.36 (2020 Volume 1 beta), Syncfusion Blazor is changing its namespace, component names, and NuGet package name. Please refer to this help link https://blazor.syncfusion.com/documentation/common/how-to/upgrade-syncfusion-components-to-18.1.0.36-version/ for more information.

The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
Install-Package Syncfusion.EJ2.Blazor.PdfViewerServer.Linux -Version 18.1.0.42
dotnet add package Syncfusion.EJ2.Blazor.PdfViewerServer.Linux --version 18.1.0.42
<PackageReference Include="Syncfusion.EJ2.Blazor.PdfViewerServer.Linux" Version="18.1.0.42" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Syncfusion.EJ2.Blazor.PdfViewerServer.Linux --version 18.1.0.42
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Syncfusion.EJ2.Blazor.PdfViewerServer.Linux, 18.1.0.42"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Syncfusion.EJ2.Blazor.PdfViewerServer.Linux as a Cake Addin
#addin nuget:?package=Syncfusion.EJ2.Blazor.PdfViewerServer.Linux&version=18.1.0.42

// Install Syncfusion.EJ2.Blazor.PdfViewerServer.Linux as a Cake Tool
#tool nuget:?package=Syncfusion.EJ2.Blazor.PdfViewerServer.Linux&version=18.1.0.42
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://blazor.syncfusion.com/documentation/release-notes/18.1.42/?utm_source=nuget&utm_medium=listing

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated