Stormancer.LettuceEncrypt 1.1.2

Let's Encrypt plugin for Stormancer

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Stormancer.LettuceEncrypt -Version 1.1.2
dotnet add package Stormancer.LettuceEncrypt --version 1.1.2
<PackageReference Include="Stormancer.LettuceEncrypt" Version="1.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Stormancer.LettuceEncrypt --version 1.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Stormancer.LettuceEncrypt, 1.1.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Stormancer.LettuceEncrypt as a Cake Addin
#addin nuget:?package=Stormancer.LettuceEncrypt&version=1.1.2

// Install Stormancer.LettuceEncrypt as a Cake Tool
#tool nuget:?package=Stormancer.LettuceEncrypt&version=1.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Changed
*******
- Update Common dependency to 2.1

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.2.1-pre 25 5/11/2021
1.1.2 33 4/29/2021
1.1.1 122 12/4/2020
1.1.1-pre 124 12/3/2020
1.1.0 144 8/19/2020
1.1.0-pre 121 8/17/2020
1.0.0-pre 124 8/17/2020