SocketLite.PCL 5.1.1

.NET Standard 2.0 .NET Framework 4.6
dotnet add package SocketLite.PCL --version 5.1.1
NuGet\Install-Package SocketLite.PCL -Version 5.1.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="SocketLite.PCL" Version="5.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SocketLite.PCL --version 5.1.1
#r "nuget: SocketLite.PCL, 5.1.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SocketLite.PCL as a Cake Addin
#addin nuget:?package=SocketLite.PCL&version=5.1.1

// Install SocketLite.PCL as a Cake Tool
#tool nuget:?package=SocketLite.PCL&version=5.1.1

Socket PCL Xamarin Cross platform for iOS, Windows 10 (UWP) and Android

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid monoandroid10
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Universal Windows Platform uap uap10.0
Xamarin.iOS xamarinios xamarinios10
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on SocketLite.PCL:

Package Downloads
SimpleHttpListener

Simple Http Listener This is the legacy version of Simple HTTP Listener. Please see project web site for a new version.

CryptoExchangeClient

Clients for multiple cryptocurrency exchanges. All clients have a shared interface for common actions.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.1.1 3,979 8/18/2018
5.0.1 1,260 8/9/2018
5.0.0 18,723 6/2/2018
4.2.1 5,717 3/22/2018
4.1.5 1,906 2/15/2018
4.1.2 2,385 10/23/2017
4.1.1 10,380 9/22/2017
4.0.6 9,465 5/11/2017
3.7.8 1,714 4/17/2017
3.7.4 1,486 4/17/2017
3.7.0 1,735 3/12/2017
3.6.4 2,506 2/14/2017
3.6.2 2,546 12/5/2016
3.6.0 1,960 11/24/2016
3.2.3 1,305 11/21/2016
2.0.20 2,722 10/15/2016
1.1.2 1,941 6/18/2016

[System.Reactive] Updated to Rx 4.1.0
     [.NET Standard] Removed .NET Standard 1.5 to .NET Standard 1.3 from this version and forward only .NET Standard 2.0 and later is supported.
     [.NET] .NET 4.5.1 no longer supported only .NET 4.6 and later is supported
     [.NET 4.6] Fixed build so that .NET 4.6 is also updated to 5.0.1